New post
0

Trouble connecting SkyFi 3 + ServoCAT + ArgoNavis via USB

I have been using a Gen 3 ServoCAT and ArgoNavis for 7 years on a 24" Dob, and since I loved the flexibility of Sky Safari on an recently acquired iOptron Pro mount, I  decided to add a SkyFi 3 so I could try Sky Safari on the Dob.  No luck connecting so far, so I'm hoping someone can either tell me what I'm doing wrong or give me pointers for troubleshooting.

1. I am aligning the SC and AN as usual and switching to the Catalog setting for 'From Planetarium'.

--I have the SkyFi 3 USB A connected to the USB B port on the SC

2. I then power on the SkyFi and establish the wireless connection to my Fire HD tablet

3. In Sky Safari I have already selected the StellarCAT ServoCAT Scope Type and Alt-Az. GoTo mount. I select "connect via WiFi" and "auto-detect SkyFi" (which the tablet does with the default network name SkyFi and port 8899)

But I consistently get the "Connection Failure" message. This happens even if I don't enable the 'auto-detect SkyFi' box and put in the IP address manually.  The port number doesn't match the default port number in the SkyFi manual but is as it was set when I got the unit-- should I change it to 4030? Sky Safari seems to be picking it up this way, though.

Any thoughts/tips would be appreciated!

Thanks, Jim

2 comments

Please sign in to leave a comment.