New post
0

How To Connect SS7 Pro + EQMOD + EQ6-R?

When will sky Safari seven support EQ mod with sky Safari in ASI app

10 comments

  • 0
    Avatar
    Keiron Smith

    Patrick, 

    If you want community assistance configuring your SS7 with your mount you really need to provide a lot more information.

    1. App and version
    2. OS
    3. Device make and model
    4. Connection types 
    5. Preset panel screenshots
    6. Error messages
    7. Etc

    Thanks!

  • 0
    Avatar
    Patrick Randall

    Hey Kieron,
    Aha - a response - I tried this a while ago with no replies. Right - I’m engaged.
    App I am having the issue with is Sky Safari Pro 7
    Running on iPad latest iOS
    I connect an ASI Air Plus to an EQ6-R Pro using the EQMOD with SkySafari option on a USB cable to the USB socket on the EQ6 which works great.
    The huge (for me) thing is that I can then start SkySafari Pro 6 (SS6) with Meade LX200 and Goto Equatorial option. It connects and syncs nicely with the ASI mount position. SS6 has a way better interface and planetarium than the inbuilt somewhat sparse ASI map. I can select objects hit goto in SS and the ASI Air directs the mount.
    If I try this with Sky Safari Pro 7, it can’t connect to the mount. Says check wifi and mount type. I’m not at home at the moment but can provide the error msg precisely if needed.
    I suspect this issue must be well known as it is talked about all the time on Cloudy Nights. No-one has managed to connect.
    Kind of a shame as we all paid to upgrade to SS 7 as the interface is just WAY better that SS 6 so we star on SS6.
    Hope that’s enough info to help sort this - a fix would be hugely popular.
    Patrick

  • 0
    Avatar
    Keiron Smith

    Patrick, 

    Please follow up with the this info:

    1. Screenshots of all your SS6 ScopeType configuration panels.
    2. Screenshots of all your SS7 Preset configuration panels.
    3. Screenshot of the error message.
    4. Links to all the CN discussions about this issue.

    Good to know it works on SS6, that should help developers pin down the origin of the issue in SS7.

    Thanks!

  • 0
    Avatar
    Patrick Randall

    Ok - have some screenshots of the issue but see nowhere to attach them. In addition, in SS7 Pro, there is now a “you must subscribe to.. but you need to be online” before you can get to settings to change the mount (which of course you can’t on ASI wifi) also I have SS7 Pro already

  • 0
    Avatar
    Keiron Smith

    Patrick, 

    See below, and please also include a screenshot of the message "you must subscribe to.. but you need to be online".

    Thanks!

  • 0
    Avatar
    Patrick Randall

    I see no such options - Do I need to be on a desktop rather than iOS maybe?

  • 0
    Avatar
    Keiron Smith

    Desktop, yes.  Or put everything in a folder and sharing it via a link to Dropbox, Google Drive or similar file sharing service.

    Thanks!

  • 0
    Avatar
    Patrick Randall

    https://www.dropbox.com/t/PTr7ChsJZh2Wo4Hx

    Try this

    (Couldn't add in Safari)

  • 0
    Avatar
    Patrick Randall

    Hope you can open those screenshots - show SS6 connecting fine and SS7 failing - also issue when not of home wifi - logged on there, changed preset but still fails with same mount def - EQMOD with SkySafari

    Hope that helps

  • 0
    Avatar
    Patrick Randall

    No SS7 is a real pain - *so much better* than SS6 - just needs to play nice with ASI. Everyone would upgrade!!

     

Please sign in to leave a comment.