New post
0

Starry Night Pro Plus 7 crashes on startup

I upgraded to Starry Night Pro Plus V7.0.2 from Pro Plus V6.4.3.

Every time the program is started, it goes through the registration window and location window and then crashes with a "program stopped working" error message.

I have reinstalled the program and updated the graphics drivers with no success.

I am running the program on a Dell XPS L701X laptop under Windows 7 Home Premium SP1, 64-bit, 8 GB RAM, NVIDIA GeForce GT 435M graphics adapter with driver version 335.23, available graphics memory: 4095 MB, dedicated video memory: 1024 MB.

Any suggestions?

 

Regards,

Chuck Marsh

 

7 comments

  • 0
    Avatar
    Keiron Smith

    Hi Chuck,

     

    Please try the following:

    1.  Download the attached Prefs.text.
    2.  Put the Prefs.txt in here: C:\Users<YourUserName>\AppData\Local\Simulation Curriculum\Starry Night Prefs\Pro Plus
    3.  There will already be a Prefs.txt file in there.  Replace it with the one attached.  If you don’t see a Prefs.txt file thats fine - just add the one that is attached here.
    4.  AppData will not be visible unless you choose to "Show Hidden Files". To do this, go Control Panel ---> Folder Options ---> View ---> Show hidden folders, etc.
    5.  Then retry Starry Night.

    Please let me know if that helps.




    Prefs.txt
  • 0
    Avatar
    Charles Marsh

    Hi Keiron,

    Yes, the Prefs.txt file fixed it. Thanks.

     

  • 0
    Avatar
    Keiron Smith

    You're welcome, Charles!  Enjoy SN7!  Clear Skies!

  • 0
    Avatar
    Filip Fenidean Pittner

    Same problem but not working for me. Maybe a different issue. Program was working fine (in some ways) but today after adding an asteroid and its location in solar system (working as in SN6) program freezed. After process kill program wont start anymore. Always it show a loading screen and when it is on loading disk layers it just crash. I tried completely reinstalling program, repairing program, running as administrator and disabling DEP windows function. Still not working. Crash report was send twice (there were some differences in size).

  • 0
    Avatar
    Marco Aceti
    I have the same problem of Charlie. But I have a Mac and I don know where I can put the file. Please help me!
  • 0
    Avatar
    Filip Fenidean Pittner

    Well I dunno how it works on MAC but on windows i fixed my startup issue deleting whole folder on

    C:\Users<YourUserName>\AppData\Local\Simulation Curriculum

    On next startup i needed to enter registration name and key and then it started as clean instalation. So if you have something added in starry night backup your data and try my solution. Feel free to respond and maybe we will figure it out.

  • 0
    Avatar
    Keiron Smith

    Hi Marco, 

    Please submit a ticket with support.  We will get you fixed up asap.

    https://support.simulationcurriculum.com/anonymous_requests/new

Please sign in to leave a comment.