New post
0

How to fix object displayed

Hi, we are using starry night sci dome pro, but the problem is when we use it in daytime sun is circle but when at night background sun or other planets become square, can someone please help us how to fix that problem, we appreciate your help and thank you in advance,

 

best regards 

9 comments

  • 0
    Avatar
    Keiron Smith

    Hi Zyrill,

    1. What version are you running?  look in Help ---> About Starry Night.
    2. What OS are you running?
    3. Check for application updates.  Make sure you are running the latest version of SN.

    Thanks!

     

  • 0
    Avatar
    Zyrill Velarde
    Hi Mr. Keiron Smith
    Thanks for your response, We are using a Version 6.0.7 with windows xp service pack 2 OS, can you please give as an idea of what is the latest version?

    Thank you.
  • 0
    Avatar
    Keiron Smith

    Hi Zyrill,

     

    If you're using Starry Night Pro you should be able to update the app to 6.4.3.  Look in Help ---> Check for application updates.  Or, download from here:

    http://www.starrynightsupport.com/softwareupdates/

     

    After you have updated please verify whether the issue persists.

     

    Thanks!

  • 0
    Avatar
    Clovis43

    This is what my screen looks like. I am running windows 10 and have Starry Night Astrophoto Suite v6.4.3

    Was working a few weeks ago but not now

    Thanks

     




    Capture.JPG
  • 0
    Avatar
    Keiron Smith

    Hi Clovis,

    Make sure you upgrade your graphics card driver.

     

    Please read this KB article here:

    https://support.simulationcurriculum.com/entries/20282276-graphics-card-drivers

    Please let me know if this helps.

  • 0
    Avatar
    Clovis43

    I have a Mobile Intel(R) 4 Series Express Chipset Family with the latest driver which is a few years old. It has been working fine

     




    Capture1.JPG
  • 0
    Avatar
    Keiron Smith

    Hi Clovis, 

     

    Start Starry Night. When Starry Night opens, before you do anything, do the following:

    1. Go to File ----> Preferences ---> Shaders
    2. Uncheck the option for "use shaders where available"
    3. Quit Starry Night, and the restart.
    4. Try Starry Night again.

     

    That might work.

  • 0
    Avatar
    Clovis43

    It was off so I turned it on and restarted then turned it off and restarted still the sane

     

  • 0
    Avatar
    Keiron Smith

    Hi Clovis, 

     

    Please submit a ticket request for assistance, and ask Sophie to remote your computer to review the setup.


    Thanks!

Please sign in to leave a comment.