New post
0

In-app pgc not working

I have SS6 Pro, and purchased both the UCAC5 and PGC catalogs. UCAC5 installed and I can see them. The PGC catalog says "purchased" rather than "installed." If I restore purchases, the UCAC5 catalog reloads. Nothing happens with the PGC catalog. ?????

3 comments

  • 0
    Avatar
    Bill Tschumy

    Not sure what is happening.  I just deleted both my data files and both said "Purchased".  I then clicked  "Restore Purchases" and they both came back saying "Installed".

    Could you actually look to see if both files are there are not?  The path to the directory where they should be is:

    "/Users/<your user name>/Library/Containers/com.simulationcurriculum.SkySafari6MacPro/Data/Library/Application Support/SkySafari 6 Pro/"

    The two files are: PGCGalaxies2.skydat and UCACStars2.skydat

  • 0
    Avatar
    jcsommerer

    Bill, thanks for reply.

     Status was UCAC5 was there PGC not. So, I moved UCACStars2.skydat out of the specified path, rebooted, opened SS6, and both of the in-app purchases said "purchased." Restore Purchases. Enter password for my AppleID. Both in-app catalogs restored, and both are now in the path. (While I was there, moved all my custom horizons and old sky sets from SS5 without having to use iTunes...) All good now, I think, Weird, though.

    I'm planning on doing a pretty deep image of M13 region tonight, so the PGC catalog will help with processing.

    Best,

    John

  • 0
    Avatar
    Bill Tschumy

    Yeah weird.  If I had to guess, I bet the reboot cleared something out that was causing a problem.  Software has gotten so complex that it is hard to know where a breakdown is occurring.  

    Anyway, glad to hear it is working now.

Please sign in to leave a comment.