New post
0

SkySafari 6 Pro (iOS) + SkyWire Lightning Cable + Celestron CGX + StarSense = Connection Fails Or Is Lost

Hello,

I am using Skysafari pro 6 to control my CGX w/Starsense via a serial to lightning Skywire. The Celestron HC is the serial version, NOT USB. My phone is an iphone X and Ipad is the Air 2. I have been unable to reliably gain connection to the CGX; however, when I plug the Skywire into my phone it says connection to Skywire successful. When I attempt to connect to the mount, it says mount not reponding. If I connect and disconnect the serial cable from Skywire several times, I sometimes get a few minutes of control before it says connection lost.

I have had success in the past but since switching to Skysafari Pro 6, I have had nothing but issues. The mount and HC firmware up to date.

One final question, am I not able to do a Starsense auto align within SkySafari if I am using Skywire? Thank you!

Steve

4 comments

  • 0
    Avatar
    Keiron Smith

    Hi Steve, 

    Using SkyWire, you need to manually star-align with StarSense first, then connect with SkySafari.  If you want StarSense align using SkySafari then you will want to get a Celestron WiFi module; e.g. SkyQLink or similar.

    1. What ScopeType have you selected in Settings -> Telescope SetUp?  Are you using "Celestron AVX/CGE/CGEM/CGX"?  You should.
    2. Are you star-aligning the scope BEFORE trying to connect with SkySafari?  You must.
    3. What is the exact error message?
    4. Do you have this issue on both iPhone and iPad?
    5. What were you using before switching to SkySafari 6 Pro?

    Thanks!

  • 0
    Avatar
    Steven Shinebarger

    Thank you Keiron,

    1.) that is the mount setting I have enabled.

    2.) i do an auto align with the HC before connecting to the HC with Skywire.

    3.) the error message is (not exactly but pretty close) ‘The telescope is not responding, check connection etc.’

    4.) yes, same error on both.

    5.) i was using skysafari 5 plus.

    Thank you!

    Steve

  • 0
    Avatar
    Keiron Smith

    Hi Steve, 

    1. What is the exact error message?  Screenshot please.

    Thanks!

     

  • 0
    Avatar
    Keiron Smith

    Hi Steve, 

    Additional questions:

    1. Does your StarSense have an RS232 port on the HC, or a USB port?
    2. You must use a Celestron specific serial cable.  From where do you acquire your serial cable and how to you know it is made for Celestron?

    Thanks!

Please sign in to leave a comment.