New post
0

Celestron CGEM II + Celestron WiFi Module + SkySafari 6 Plus (Android) = 3 Star Alignment Fail

Equipment: CGEM II with WIFI, skysafari plus on Android

Issue: Skysafari not letting me align to more than 2 stars. 

Discription: 

Asks me to slew to first star in eastern sky and align. Good.

Stars aligned: 1

Slew to another star in eastern sky and align. Good. 

Stars aligned: 2

Now it asks me to slew to a star in the western sky. I find a star and hit align and it then immediately goes back to saying Stars aligned: 1 and to go to the eastern sky and align. For some reason it cant align on a 3rd star

I have done this over and over and I get the same result every time. Ive rebooted my phone powered off and on the telescope. Same result. Any help?

8 comments

  • 0
    Avatar
    Keiron Smith

    Hi Brandon, 

    Are you using Celestron WiFi to connect; e.g. a Celestron WiFi Module or SkyQLink?

    Thanks!

  • 0
    Avatar
    Brandon McFarland

    Hi Keiron, im using a Celestron WIFI Module. Also, i can get the telescope aligned using the Hand Control just fine, but i really want to get the app working for all the features it has. 

  • 0
    Avatar
    Keiron Smith

    Hi Brandon, 

    When using Celestron WIFi are you doing the complete alignment using SkySafari?  Or, are you using the hand controller in anyway as part of the alignment process?

    Thanks!

  • 0
    Avatar
    Brandon McFarland

    I do not use the hand controller at any point (i used the hang controller as a separate test). I understand that if i use the app, I have to use it from start to finish in the alignment process. 

  • 0
    Avatar
    Keiron Smith

    Hi Brandon, 

    When it cant align on a 3rd star you must get an error message?  I need to know exactly what that error is.  Please attach a screenshot here.

    Thanks!

  • 0
    Avatar
    Keiron Smith

    Or, attach whatever the message is that you see when you hit align on star 3.

    Thanks!

  • 0
    Avatar
    Brandon McFarland

    I dont receive any error. it just simply goes back from saying 2 stars aligned to 1 star aligned and to go to the eastern sky to calibrate a second star. have you ever heard of this problem before? should i try uninstalling the app and reinstalling?

  • 1
    Avatar
    Keiron Smith

    You could try reinstalling the app.  After if that doesn't fix it you'll have to contact Celestron support as they are the ones responsible for the alignment code in SkySafari.  And, if you do contact them please update this discussion with their solution.

    Thanks!

Please sign in to leave a comment.