New post

Skysafari 6 Pro + iOptron CEM60 + StarFi = Error Message "Connection To The Scope But The Scope Is Not Responding" (Solution: Update To The Latest Version Of SkySafari)

I use a Ioptron CEM60 with starfi, no proble with Ioptron Commander PC and Starry night pro 8, but with Skysafari 6 pro after the new firmware update in CEM60 there is no way to create a comunication, the error is: Skysafari Pro can make a wireless connection to the scope, but the scope is not responding.

If now I connect starfi to PC than Skysafari connects as well but the position becomes unstable, it oscillate from the real position to some others.

I tried other Ioptron in Skysafari/settings as CEM120 but the error remains the same.


Skysafari 6 pro is under Android, Tablet and Samsung Note 8, both give the same error.

CEM60 is with the latest firmware 2019.



  • 0
    Keiron Smith

    We understand the problem and are working on a fix.  iOptron changed the firmware version number in a way that breaks things.  They changed the version number to something above the changeover from V2 protocol to V3.  Our code is assuming the firmware speaks V3 because of the version number but apparently it is still V2.

  • 0
    Steve Tonkin

    @Rionospam: I have the same problem with SS6+ and my CEM40/iStarFi. I found that scope control in SS5+ is not broken, so have reinstalled that as a temporary measure.

    I hope that helps.

  • 0
    Tom Zepf

    With the latest versions, 6.5.0 (iOS) and 6.4.0 (MacOS), SS6Pro is working again. Give it a try and see if it works now.

  • 0

    With the latest update:

    Skysafari Android Version and

    Ioptron 5.7,1 Firmware 190424 it works again.

    So it seems that Ioptron kept the old commands protocol (2.0) with the latest firmware.


Please sign in to leave a comment.