New post
0

SkyFi/SkySafari - Meade Telescope not responding

My setup:

SkySafari 6 Pro on iPhone

SkyFi 3

Meade ETX-125EC with AutoStar 497 controller, 12 volt power supply

In SkySafari settings, I have Scope Type:  Meade ETX 60-125, Mount Type:  Alt-Az. GoTo

Error I receive:

Connection Failure:  SkySafari 6 Pro can make a wireless network connection to the scope, but the scope is not responding.  Make sure it is connected and powered on.  Also check that your scope type is correct.

I made sure the SkyFi is fully charged.

I verified I can get to the SkyFi settings page from my phone.

I tried taking the telescope through the align before connecting and turning on the skyfi.

I tried connecting and turning on the skyfi after I turned on the telescope and before going through the alignment.

It just doesn't work for me.  What else can I try?

4 comments

  • 0
    Avatar
    Keiron Smith

    Hi Carla, 

    Everything looks good.

    • Aligning first with the hand controller is required - which you did.
    • ScopeType is correct.
    • AutoStar 497 is compatible.
    • On the SkyFi settings page, go to SkyFi Web > what firmware is running?
    • And, from where did you acquire the Serial-to-RS232 cable that you are using?  And where have you plugged this Serial-to-RS232 into the Meade mount?  Picture please.

     

    Thanks!

  • 0
    Avatar
    Dennissdance

    This is exactly the problem I am having, I emailed you about it yesterday,

    Android Tab with SkySafari Plus 6.6.4.10
    Says it's connected, but scope is not responding.
    I have attached pictures of the error messages and the connection setup.
    Firmware is updated 1.3.4, I checked it.
    Cable was purchased from Meade, and I aligned using the hand controller.
    Thanks!
     
    Dennis
     
  • 0
    Avatar
    Keiron Smith

    Dennis, 

    Please confirm the following:

    1. Android device is connected to SkyFi 3.  Once connected from your device to he SkyFi 3 WiFi network can you open the SkyFi Web Page using an Android web browser?
    2. Confirm that you have the correct Meade cable (#505) and that it is working properly.  You can do this by trying to connect to Meade ETX via a computer and some other software program, maybe a Meade program, or Stellarium, or Starry Night.  You will need a USB-to-Serial cable.

    Thanks!

  • 0
    Avatar
    Brian

    For what it's worth, I had/have a similar problem. Seems my Meade LX90 doesn't always respond to a command sent to it (verified this with Sky Safari out of the loop, using a direct serial interface to debug).... and the command needs to be "retried".  I don't believe sky safari does this. 

    I use "other" software now and works without much issue since it retries commands if a response isn't received. 

     

     

     

Please sign in to leave a comment.