New post
0

SkySafari 6 Pro On iOS + StarSense Fails To Plate Solve (Answer: Need More Info)

I've noticed a thread on the Sky Safari Android section about plate solve failure when using Starsense align. I think I've noticed the same behaviour when using an iPhone and iPad. Does anyone know if this Starsense plate solve failure also affects iPhone/iPad? It sounds like part of the problem is Celestron updating the motor firmware so I wouldn't be surprised if iOS has the same problem.

37 comments

  • 0
    Avatar
    Jim Thuesen

    We are having the same problem with iPad. Starsense aligns in Step 1 but then can't solve additional plates despite finding 100 stars.

     

  • 0
    Avatar
    Garry Bluhm

    +1. StarSense auto alignment worked with Skysafari6Pro v6.5.0.1 . Sunday 12/22 went to dark sky sight to observe with new v6.6.0.1 & wasted over an hour trying to get an alignment. Kept getting a “StarSense Error: Could not plate-solve the image. Will retry at new position.” This even though it had just “Found 100 Stars” prior to the error message! Also will get this message at it’s subsequent retry positions too.

    Motor control for my mount is a non factor in this issue as this has been used for years successfully through SS6Pro v6.5.0.1 .

    Celestron CGE-Classic GEQ Mount, MC ver 5.20
    StarSense: HC Ver: 01.20.19207, SSA Camera Ver: 01.02.13343
    SkyPortal WiFi v3, SkySafari 6 Pro v6.6.0.1, IPad Pro 9.7iOS13.3

    Ended up using Celestron SkyPortal v3.1.0.9067 app that”s on the same iPad Pro & it zippped through the StarSense auto alignmnent perfect!

  • 0
    Avatar
    Conrad Sanders

    I had a problem last year with Sky Safari and Celestron's Sky Portal and  it turned out to be a bug in Sky Portal which was populated to Sky Safari.  Celestron made the update and I tested it and it worked.  They then supplied the fix to Simulation Curriculum and I re-tested Sky Safari and it solved the problem. It was related to a plate solving bug.

  • 0
    Avatar
    james schultz

    I am having the problem with SkySafari plus and and the CGX mount with the evolution and wedge both worked.

    With the CGX  SkyPortal will work  With the star sense, but sky safari plate fails.

  • 0
    Avatar
    Keiron Smith

    Graham, Jim, Garry, Conrad, James,

    Celestron has been working on rewriting the StarSense code, and has been beta testing recently.  I would like to follow up with Celestron for you, but I need the following info from each of you.

    1. SkySafari app and version number.
    2. iOS version number.

    Thanks!

  • 0
    Avatar
    james schultz

    Ipad pro IOS 13.3.1  

    Mini 4   IOS  13.3.1

    skysafari Plus 6.6.4.9

                   pro  6.6.4.10

    scope info

    StarSense HC   on Link: SERIAL using portal: COM3 Boot Version = 3.2.5190

    CGX   on Link: PTE_HC using portal: Motor Controller App version = 7.15.9120

    CGX RA Swtich   on Link: PTE_HC using portal: RA Switch  App version = 1.0.7060CGX

    Dec Switch   on Link: PTE_HC using portal: Dec Switch App version = 1.0.7060

    Wifi Accessory Bridge   on Link: PTE_HC using portal: Wifi Accesssory Bridge

    App version = 3.1.9120

    StarSense Accessory Camera   on Link: PTE_HC using portal: SSA camera

    App version = 1.2.13343

  • 0
    Avatar
    Garry Bluhm

    Keiron,

    Info is in my post above.

    I’m a Beta tester for Team Celestron. The Beta however is only for Android. Have reported to Kunal on several test runs. Weather in Michigan has not been cooperative to allow any more testing..At present the Beta is not ready for prime time.

    Don't know how work is progressing at Celestron since they are on lockdown too. The last post in the Beta thread was on 3/22.

    As a fallback I reinstalled SkySafari5Pro on my iPad Pro & it w/StarSense works just fine but w/o all the fine improvements of SS6Pro such as Observe feature set. Looking forward to getting a working version on iOS as it’s a pita using my wife’s small Android phone for Beta testing.

    Stay healthy,

    Garry

  • 0
    Avatar
    Conrad Sanders

    Keiron,

     

    Here you go.  I primary use the product on my iPAD.

     

    IOS for iPAD - 13.3.1

    SkySafari 6 Pro - VER 6.6.4.10

  • 0
    Avatar
    Steve Wright

    Hello sky safari support... any word an starsense glitches yet ... I contacted Celestron and got this reply .... While Celestron partners with Simulation Curriculum on the SkyPortal App, SkySafari 6 is completely the product of Simulation Curriculum and Celestron has no control over updates or bug fixes for that App. You can try using SkyPortal in the meantime - it is free and works with StarSense (I have tested on my Evolution 8HD with StarSense), though it has fewer objects and tools than SkySafari.

    We hope that the fix is added to SkySafari 6 soon, as we have heard this from several customers.

  • 0
    Avatar
    Woody

    That's news to me that the SkyPortal APP is working with StarSense!  I tried the SkyPortal Beta a month ago and it didn't work at all well for me.  I think it took me around 8 tries to finally get an auto-alignment.  Right after that I tried an auto-alignment using the StarSense hand control and got an auto-alignment on the first try.  So as far as I'm concerned, the SkyPortal APP is NOT working with StarSense yet.

  • 0
    Avatar
    james schultz

    I am out using skyportal verison  3.1.0.9067 for IOS current public release right now, and I am not having issue with plate solve. I have the most recent firmware.  I am using a CGX mount and first gen iPad pro.  I do have some issues when using a mini 4, and have to reboot at times.  My biggest issue is losing connection with the mount of wifi.

  • 0
    Avatar
    Garry Bluhm

    Updates for iOS are now available for download/install :SkySafari6Pro v6.7.0.1 & SkyPortal 3.3.0.5

    Just need some clear skies to test .

  • 0
    Avatar
    james schultz

    Got out and tested with my CGX and it solved with both pro and plus with 4 plate pictures , note you will not get the option for all star polar align until you do a new calibration for the star sense

  • 0
    Avatar
    Garry Bluhm

    James,

    Thanks for the quick positive feedback & the ASPA info.

    I probably have a couple nights of clouds yet to deal with. 

  • 0
    Avatar
    Steve Wright

    Just tried the app and it works great. Plates solved quickly ... focus motor control is very nice to have in the phone. I’m glad I read James Shultz regarding calibrate before ASPA because I got a bit confused. I am using Celestron advanced vx

  • 0
    Avatar
    Rockwoodhtc

    Is the Celestron Focus Motor Control ONLY available on the SkySafari 6 Pro and not the Plus ? I don't see it anywhere and it does show v6.7.0.1

    It is now also on SkyPortal v 3.3.0.5 .

    Scott............

  • 0
    Avatar
    Garry Bluhm

    Yes it’s in Plus. Try dragging your toolbar to the left if Focus is off screen.

    Also check Settings>Appearance&Behavior>Configure Toolbar>Focus Motor Control is enabled.

    You can reorder Toolbar icons.

  • 0
    Avatar
    Rockwoodhtc

    Perfect ! Thank you . I had tried dragging left and right but did not know about enabling the Toolbar Icons .

    Learn something new everyday .

    Cheers ,

    Scott................

  • 0
    Avatar
    james schultz

    I posted the note about calibrating star scene because I figured others would have the same initial panic look that I had thinking that it was broke when it did not asked about the ASPA.

  • 0
    Avatar
    Steve Wright

    Actually the focus control is also with telescope control... there are up and down arrows in upper right ... click on either one and you have the focus control screen.

  • 0
    Avatar
    Steve Wright

    Focus control allowed a1000th of a turn! You can get perfect focus with that.

  • 0
    Avatar
    Woody

    I realize this is the iOS forum for SkySafari and StarSense, but I just wanted to report that I downloaded the latest SkySafari-6 Pro Android update (new update today) and tested it on my Evo mount with SS -- AND IT WORKS PERFECTLY!  

    I did two successive SS auto-alignments (Align and Connect) without a single plate-solve error.

    So it looks like Celestron finally got to the bottom of the problem -- and solved it.

    YIPPEE!

  • 0
    Avatar
    Conrad Sanders

    I haven't followed this string since I was one of the first ones who identified the problem on IOS devices but I have since bought a Celestron Focuser and I did not know you could use SF Pro to do that.  It's unlikely that I would ever use it because I now primarily image and use my PC using Sharpcap and APT which uses the ASCOM drivers to focus my scope.

    I turned Focus on my Sky Safari using my Ipad so when I go back to visual, I will test it.

    Thanks for tip.

  • 0
    Avatar
    Garry Bluhm

    Tested on deck at home with light polluted & bright moon washed out sky. First run on my iPadPro(13.4.1) with SkySafari6Pro(6.7.0.1) went swift & perfect w/o any errors. No calibration problems encountered. Performed several more StarSense Auto Aligns with same results. Goto was accurate also. Used Celestron CGE w/SkyPortal WiFi gen3.

    Next decided to test SkySafari6Plus v6.7.0.8 on 2 older android phones (Android4.4.4&7.0). All went perfect. That’s a first. Might actually use the Moto Droid Maxx now because I like the true balcks of it’s OLED display.

    Tested my iPhone7+ with SS6Pro and it went perfect too.

    Many thanks for all involved from Simulation Curriculum, Keiron & Celestron, Daniel.

    To quote Woody “YIPPEE!”

    Garry

  • 0
    Avatar
    james schultz

    has anyone been able to get it to calibrate the celestron focuser, I get to 33% and it just sits there I only got it once skysafari could focus it,  just incase I ever decide to do visual again. my eye piece is a orian g10 and I use skysafari for scope control

  • 0
    Avatar
    Steve Wright

    I had no trouble calibrating. Try calibrating with hand controller and see if you get same results. It takes a good 10 minutes.

  • 0
    Avatar
    james schultz

    Ran that all night,  got up this morning, and recentered it ran it again and it solved in minutes,  I am  worried now, it may be scared of the dark.  yes it was clear skies last night

  • 0
    Avatar
    Robert Willis

    I've been watching this thread with bated breadth as I've had the same StarSense 'plate not solved' error after the 1st alignment on my iOS devices as well. Sad to report that under moonless and clear skies last night, StarSense aligns in Step 1 but then can't solve additional plates despite finding 100 stars. Even the StarSense HC reported a 'alignment not good enough' error message. I'm confident everything was setup and configured correctly (downloaded all software updates and firmware via CFM yesterday afternoon) but to no avail. I'm desperate for any advice or steps to resolution as I currently have a very expensive dust collector sitting in my garage.

  • 0
    Avatar
    james schultz

    Robert, 

    I am running a CGX with star sense,  latest updates as of last week though CFM,  since you are still acting like you are running the older versions you should have versions as listed skysafari pro  6.7.0.1 or skysafari plus 6.7.0.1 you can find the version as the 4th item from the bottom in help.  If you still have issues try using skyportal verson 3.3.0.5. 

    if you can align with the Handcontroller, I would make the assumption that it is not a fault with your equipment.  You can also try CPWI but that does require a PC to be connect to your scope.

  • 0
    Avatar
    james schultz

    Woody, 

    Now that we can control the focus motor is there any way that you could add presets to the program where we could hit one button to adjust for different lenses or cameras so we could just press one button verses having to remember the number for each or having to spin that virtual knob a bunch

     

Please sign in to leave a comment.