New post

Horizons not showing up correctly

I had set favorites with viewing planets from their surface. After a recent update, some of the planet horizons default to "Lake" and don't show appropriately. Even if I try and go through "view from" and choose a planet it does not work correctly. Any thoughts?


  • 0
    Pedro Braganca

    Hi Thomas, you are correct.  There was a program change and the way we reference the horizon images changed.  You should be able to manually change the horizon and resave.  You do this by selecting Options-Other Options-Local Horizon.  Refer to User's Guide for info on changing horizons.  Alternatively, you could manually edit the saved . snf files to remove reference to the horizon - I can help with that if you want - just send me a sample snf file you'd like to change.  Thanks!

  • 0
    Thomas Trubac

    I got it by redoing all my favorites with horizons.  I was showing my elementary school students what it would be like to be on the surface of some of the different planets and was surprised when there were trees and water.



Please sign in to leave a comment.