New post

[SynScan WiFi Beta Testing] IMPOSSIBLE to connect to mount...

So, received invitation to join beta-testing. i have tried and tried but it is IMPOSSIBLE to connect the phone(or tablet) to the mount. I am using iPhone X, latest software. I have followed the instructions, connected to the mount´s wifi, changed the IP as instructed, no matter what I do I just CAN´T connect. Sky Safari says :


SkySafari6Plus can´t make a wireless connection to the scope. Make sure you´ve joined its Wi-Fi network, and entered its IP address correctly"


Well, I´ve done all the mentioned, but still no luck.It is quite frustrating... Hopefully somebody here will know how to help.




  • 0

    Erik good evening

    I just uninstalled and then reinstalled from Testflight.

    My makes the noises/sound effects like it has connected to the AZ-GTI, but I cannot move it.

    My only seems to connect using the Demo interface, no physical movement, only app functionality.

    I will await some other feed back.


    My original settings but now using Demo Interface(SynScam doesn't seem to work)!!

  • 0
    Keiron Smith

    New beta is available, SynScan_Link option is available again, an we have the SkyWatcher mount in-hand!  

    So, please get the latest build and keep testing.

    Thanks for your patience!

Please sign in to leave a comment.