New post
0

StarSense Plate Solve Error using Sky Safari 6 Pro Android

Hello All !

New to this forum, and using some new equipment.

Celestron AVX mount, Celestron SkyPortal WIFI, purchased 8/2019.

Celestron StarSense purchased 4/2020

2 ea. Samsung S3 tablets, Samsung Galaxy View 1, Samsung Galaxy View 2, Samsung S 8, all with latest Andriod updates.

My StarSense, mount, etc are using the original firmware due to Celestron Tech Support wanting me to use StarSense a bit more before attempting any firmware updates.

I am having a problem getting Celestron File Manager to work. There were very few clear nights to use the new toys since April.

Anyway, StarSense was working perfectly with any of my tablets, as well as the hand controller until last week. When using Sky Safari 6 Pro, it finds stars, and solves 1 plate,

then gives the "error cannot solve plate"  message until it runs out of positions. Last night it repeated the same. Hand controller method worked perfectly.

The one factor that occured during the last approx. 2 weeks is that I received an update message for Sky Safari Pro 6. I allowed the update. I'm  not sure whether it was a minor update.

The update went to the Google Play screen and I hit the update button. Nothing afterwards showing any download taking place. It just stayed at the same screen for a long time until I went back to my home screen.

Having read all of the previous posts, whatever the problem is, it is repeating. I upgraded to the Pro 6 version around or shortly after the Holidays when the sale was taking place. I had been using Sky Safari 6 Plus prior.

I would appreciate any help or feedback regarding this issue.

Thank you. 

W Thesing

 

 

4 comments

  • 0
    Avatar
    William Thesing

    Just to add, my Sky Safari Pro 6 version is 6.6.4.10

    Thanks again!

    W Thesing

  • 0
    Avatar
    Woody

    William,

    A couple of things.

    1) It appears that your version of SkySafari-6 Pro is not the latest. The version I’m running on my Samsung Galaxy-8 and Samsung Tablet is ver. 6.7.0.8. I updated through Google Play. It took awhile. The files are large.

    2) Whomever at Celestron who told you NOT to update to the latest firmware was probably wrong. I’m running StarSense on two Celestron mounts, a CPC-1100 Deluxe (Alt/Az) and a NexStar Evolution (also Alt/Az). I’ve updated both mounts and all StarSense equipment to the very latest firmware – as recommended by several Celestron engineers.

    And so far all the previous StarSense auto-align problems have been solved.

    Another suggestion. Have you tried a SS auto-align just using the SS HC? By that I mean, don’t use SkySafari for your alignment. If that doesn’t work either, then you have a problem probably unrelated to SkySafari. But nevertheless, I’d update all firmware and software to the latest versions. And if necessary (can’t imagine why) you can always roll-back to previous versions. You can roll back to previous versions of SkySafari you own via Google Play. And you should be able to roll back to previous versions of Celestron CFM so long as you still have the original CFM folder on your computer.

    Woody

  • 0
    Avatar
    William Thesing

    Woody,

    I noticed that you were correct on the latest version of Sky Safari Pro not being the latest. One of my tablets was updated correctly, the 2nd did not update properly, and was able to update after a 2nd attempt. The 3rd was checked, and updated as well.  Apparently I got the devices mixed up, having 2 of each type. The 3rd was where I was getting the errors. All good now, StarSense worked perfectly with both of my 10" Galaxy S3's. StarSense is working with the HC. All or the firmware is the original that it was shipped with. I followed Tech Supports instructions to NOT update, as I was told not to do so unless it needs it. My AVX mount, Sky Portal module, StarSense Camera and HC all have about 10 or so updates combined. The other issue is I cannot get CFM to work properly. I have the driver installed, and it is working. The section of CFM where it downloads the packets automatically "cannot download" in order to install them. I have the driver and CFM on the same com ports. Not sure if it's a specific com port, but have tried a few to no avail, CFM does recognize my devices, and have connected via 2 USB mini cables. I'm using a high end Alienware laptop, which has aged. Still using Win 7, and is beyond updating Windows. Is there a way to download the files to a flash drive, or another method?

  • 0
    Avatar
    Woody

    William,

    Glad you found and solved some of your problems.  I don't think I can help with CFM.  It just works for me.  I'm using an old Dell M6700 Mobile Workstation that started out on Win-7 Pro and has now been running Win-10 Pro for the past several years.  I use a very old but genuine FTDI USB to serial converter.  What can I say, the system just works -- and always has.

     

Please sign in to leave a comment.