New post
0

How To Connect SkySafari 6 Plus To A SkyWatcher Star Discovery WiFi AZ Go-To Mount? (Answer: Read On!)

I'm unclear from other posts in this forum whether my combination is currently supported, but here it is :

SkySafari Plus 6.7.2.0 on Android 8.1.0
SkyWatcher Star Discovery WiFi AZ Go-To Mount


The mount sets itself up as an access point with default gateway IP 192.168.4.1
I've tried using Auto-Detect SkyFi - didn't connect.
I've tried switching off SkyFi and using IP 192.168.4.1 with port 4030, and with port 11882 (based on responses to other posts)
I've tried using IP 127.0.0.1 with port 11882
No luck with any of these.

2 comments

  • 0
    Avatar
    Jamie Andrews

    It's now working.

    SkyFi switched off, IP address in settings set to 192.168.4.(i.e. my phone's address, as served by the mount) and port 11882.

  • 0
    Avatar
    Keiron Smith

    An excellent result, Jamie!  Thanks for sharing your solution.

Please sign in to leave a comment.