New post

SkySafari Pro from iPad dropped connection problem with Meade LX200 GPS-SMT

I am using newly bought SkyFi 3 from Simulation Curriculum with newest firmware. My Meade LX200 GPS-SMT would connect, once alignment is done but when using go to option of SkySafari Pro (latest version) on my iPad, the telescope would execute but connection will be lost each time it does "go to", asking me to reconnect. Most of the time I am unable to reconnect. I tried to use Autodetect skyfi, I tried to change wireless channel from 0 (auto) but it still disconnect after executing go to function, asking me to reconnect. I don't have any interference of other wifi in my place. Not sure why SkyFi will lose the connection each time after successfully performing go to.


  • 0
    Keiron Smith

    Hi Kyaw, 

    What version of iOS?  Do you have another iOS device to test with?

    Please also generate a log file and attach it to your reply here.

    Please generate a telescope log file. Look in the Settings --> Set Up --> ave Log File.

    Connect SkySafari to your scope and run until the scope disconnects.  The quit the app.

    You can find the log file in the app's Documents directory using iTunes File Sharing. Copy the file to your desktop and attach it to your response here.

    The capture of the log file and how to use iTunes File sharing is described in the Help > Settings Help > Scope Setup Help. Look near the bottom of that page.



    Please also make a copy of your [CurrentSettings].skyset and also send that to us.

  • 0
    Kyaw Naing

    Kyaw Naing

    3:02 PM (0 minutes ago)
    Thanks for your assistance.  I am using another cable (6 pin to 6 pin Autostar II cable) and it seems to be working.  But to be safe, I ordered a serial connector and cable for Meade LX200 GPS  from Simulation Curriculum and it is on the way to my address (scheduled to arrive this Friday).  I will contact you if I encounter any issues. I do find that I need to follow a strict rule of connecting the serial cable from the SkyFi 3  to the leftmost RS-232 port on my Meade LX200 mount base, then power on  LX200, do alignment, then power on Skyfi, turn on iPad, make sure my wifi is SkyFi, then open SkySafari pro, check setting to make sure it is Meade LX200, select the correct mount, turn off location and time due to my Meade LX200 being GPS, then connect.  Last time when I did that, it connected right away and no dropped signals when performing "Go to".  I hope it is the sign of good things to come.   I also have Celestron AVX and with the proper cable, I can operate my refractor telescope fine using Skysafari pro and my iPad via SkyFi.  Looks promising for me.
    Will keep you posted if I encounter any random issues.  SkyFi 3 is operating as it should now.
    Thanks again
Please sign in to leave a comment.