New post

[LiveSky]* Unexpected FOV Indicator Values When Syncing SS6 Via LiveSky And SS7

The Custom Field of View values are changed to the values for another entry after initially being correct. This started after signing up for LiveSky. FOV indicator values in LiveSky are correct but are not correctly loaded into SS 6 Pro. Clicking Refresh Data in SS 6 Pro does not correct this problem. Screen captures are attached. When the Custom Field View FOV=0.7x1.0 attachment 1) is selected a field of view of 16.2x24.2 is shown. This is an unexpected value seen when the setting for the FOV is selected and seen in the second screen capture. It was changed by the software. Please assist. Thanks.


  • 0

    I have the same problem but it only happened after I upgraded from OS 10.15 Catalina to OS 12.2.1 Monterey when I moved from a 2012 Intel Mac Mini with Catalina to a new 2020 M1 Mini with Monterey.  Prior to the move when I was on OS 10.15 on the Intel Mac, Custom FOV indicators worked, transferred and updated fine between OSX and iOS devices (iPad, iPhone) with my SkySafari account.  I even tried deleting all my Custom FOV indicators on SS6 Mac OS and rebuilding them from scratch, but that didn't work.  Part way through they would call up other equipment parameters while keeping the same "name" in the FOV list on SS6 Mac OS.  So far the same items appear ok when called up on my iPhone

  • 0

    Further details per request of Keiron Smith:

    Scope Display Field of View information is not working properly on SS6Pro when user also has SS7 on iOS device(s).
    One can program various Scope Display FOV indicators in either SS6 MacOS, or Mac iOS.  The data sharing between iPad and iPhone SS7Pro iOS works (adding, editing, deleting Equipment and Scope Display FOVs).  The data sharing between iOS SS7 and MacOS SS6 ONLY works one way:  from iOS to MacOS.  If I create or select a Scope Display FOV in SS6 on MacOS, it will NOT display properly, often picking a different FOV indicator including title.  I’ve tried various ways of selecting including deleting all my Equipment and Scope Display FOV indicators and rebuilding them on the SS6 MacOS.  As soon as I run SS7 on either my iPad or iPhone (maybe before?), the MacOS versions are corrupted and neither select nor display properly.
    However if I build the Equipment and Scope Display FOVs on the iOS devices with SS7, and select them on the iOS devices, they will show properly on the MacOS SS6, but only what I have selected when on the iOS device.
    step example:
    build Equipment list on SS7 on iOS device
    build Scope Display FOVs on iOS device
    Select desired Scope Display FOV(s) on either iOS device
    Boot SS6 on MacOS device and the lists and selected Scope Display FOV indicators from the iOS devices are showing on the MacOS SS6.
    But in MacOS SS6 if you then try to select a different Scope Display FOV indicator, it will initially look like it worked, but then corrupts and shows something entirely different.
    I did not have this problem when I was running SS6Pro on all my devices (MacOS, iPad, iPhone)
    Mac Mini M1 2020 running 12.4, SS6Pro.
    iPad is Air 2 128GB running iOS 15.4.1, SS7Pro
    iPhone is Xs 64GB running iOS 15.5, SS7Pro
    It is as though the database information and updates are only working properly from the SS7 iOS, to the SS6 MacOS, but not the other way.
    And again, this only started happening when I upgraded the iOS versions from SS6 to SS7 while the MacOS remains on SS6.
Please sign in to leave a comment.