New post

[UX Issue]* Make Notifications Obey The User Android Notification Sound Settings

1) Notification sound cannot be controled

I saw no place to control the notification sound for Sky Safari (silent or another tone). The sound is heavy and bothering.

2) Do not disturb not working

Worse, if I select do not disturb from 00:00 to 23:59, I still get the noisy notifications.

3) Jupiter not selectable

I think this one is reported already. The option is not kept selected

4) Unselecting main categories is not considered

To silence them all, I have tried to unselect all the checkboxes (main categories and categories without children). I have left the children categories selected by default. BUT! The notifications are still shown and also still with this noisy bothering noise.


So at the moment, I have unselected, EVERYTHING (main categories and child ones) and activated Do not disturb from 00:00 to 23:59.

I will update here if I still receive a noisy notification.


  • Avatar
    Keiron Smith Official comment
  • 0
    Mike Atkins

    I had these issues in and below. Didn't figure out the connection right away, but I did this:

    Go to Observe > Event Finder, then filter the list by clearing everything. Exit, close SS7, restart device. Next time you open SS7 you can set filters up again in the Event Finder. After doing this I no longer received notifications.

    You can also turn all notifications for the app off in the device settings.

    7.0.2 is out, try that first.

  • 0
    Keiron Smith


    Please always include:

    App and version

    Android OS

    Android device

    And, as Mike suggested, please try 7.0.2 when you see it is available.


  • 0
    Mathieu Carbou

    Sorry! I always forget...

    Pixel 3 XL Android 12.

    I will wait for the new version. I have turned off all notifications in the app settings at the moment.

    Thanks 👍

  • 0
    Keiron Smith

    Should be fixed in 7.0.3.

    Please let us know if this is fixed for you when you can update to 7.0.3.


Please sign in to leave a comment.