Starry Night & OpenGL

    Follow

    Starry Night requires %100 support for OpenGL version 1.4 at a minimum. If you run the following program: http://www.realtech-vr.com/glview/download.html we will see what your card can do.

    The download for the program OpenGL Extension Viewer is in the top right portion of the webpage. Choose "Windows XP/Vista/7 or later" for the OS (includes Windows 8). Run the program.

    What version of OpenGL does the program says your computer is supporting?

    Comments

    • Avatar
      Paul Dullea

      3 Sep11- tester shows supports OpenGL 3.0

    • Avatar
      dazza gee

      I see the current version at the web address is now glview408.exe (Release 4.08 2012-10-20 03:37:26) 

    Powered by Zendesk