New post
0

[UX Issue]* Missing Earth Texture When German Language Enabled

The earth is displayed without ans surface textures. Just gray. Very poor. Eben after New Installation. 

Please fix. 

 

11 comments

  • Avatar
    Keiron Smith Official comment
  • 0
    Avatar
    Ralf Engert

    The surface for other planets are working. Just an issue with the earth. 

  • 0
    Avatar
    Keiron Smith

    Ralf, 

    Please provide the following info:

    1. App and version.  See Help > scroll to the bottom.
    2. OS version
    3. Device make and model
    4. Screenshot of the Earth as you are experiencing it.

    Thanks!

  • 0
    Avatar
    Ralf Engert

    SKY Safari 7 Pro V 7.1.0.2

    Android 13
    S22 Ultra / same for Tab s7

    Screenshot

     

  • 0
    Avatar
    Ralf Engert

    same for Android 12 . My Tablet Samsng tab S7 is running with Android 12 has the same bug....

  • 0
    Avatar
    Mike Atkins

    Interesting. I have no issue here.

     

    Samsung Galaxy S22 Ultra

    SkySafari 7 Pro 7.1.0.2

    Android 13/OneUI 5

     

  • 0
    Avatar
    Ralf Engert

    After this post from Mike i switched my Android System language from german to English -> the textures for earth are available now.

    So the root cause are the language settings. Please fix this Bug for german Language on Android devices.

    Thank you.

  • 0
    Avatar
    Armin J.

    Hi, I bought and installed today Skysafarie 7 Pro. It is installed on MacBook Pro (M1) and iPhone XS. With both installations it is the same problem. I can't see any surface of the earth. I go into orbit and see only a light blue sphere, with no surface. No matter if I look from the moon to the earth or from another location, like Jupiter. Always the surface of the earth is missing and only a light blue sphere can be seen. How can this fixed?

     

     

  • 0
    Avatar
    Keiron Smith

    Armin, 

    What language is your OS set for?

    Thanks!

  • 0
    Avatar
    Armin J.

    Keiron, both OS , iPhone OS (17) and Mac (Somora) was german. And also iPadOS(17) is german - the same issue, after install on iPad.

  • 0
    Avatar
    Keiron Smith

    Armin, 

    Thanks for the report, developers will fix it in a future update.

Please sign in to leave a comment.