New post
0

SkySafari 6 Pro | Scope Is Not Responding With SynScan Wifi (Answer: SkySafari Is Not Yet Compatible With SynScan WiFi)

SkySafari Pro, Ver 5.4.0.0 on Huawei P20 (Android 8.1.0)

Telescope: SkyWatcher 150/750 Star Discovery with SkyWatcher Wi-Fi module (SynScanWifi)

Scope is powered and connected properly, SynScan app runs and works properly on the phone (can connect, align and goto)

Connect via Wifi (Scope Type: SkyWatcher SynScan, Mount Type: Alt-Az GoTo, IP Address 192.168.4.2, Port Number: 11882)

When I tried to connect to scope in SkySafari, I've got this error message:

"Connection Failure

SkySafari Pro can make a wireless connection to the scope, but the scope is not repsonding..."

 

What can I do for using this telescope with SkySafari Pro?

25 comments

  • 0
    Avatar
    Bill Tschumy

    Your title refers to SkySafari 6 Pro, but in the body you say you are using SkySafari Pro 5.4.0.0.  Since SS6 has not yet been released for Android, I assume you are on SS5.

    We do not yet support the SynScanWifi mounts.  We are working on supporting them in the next month or so.  You will have to upgrade to SS6 to get this.

     

  • 0
    Avatar
    Tom Hartung

    Not entirely true, SS5 may not support Synscan WiFi direct, but its possible to connect to the WiFi adapter going the route SS5 -> Synscan Pro App -> WiFi controller.

    Been there, done that -> so much more convenient. (And it freaks people out seeing that I control my mount with the mobile) :D

     

    Cheers

    Tom

  • 0
    Avatar
    Chris John

    I can't get it to work on android. CDC  works on windows. Both using synscan pro as the initial connection. Skywatcher say it works on skysafari 5 plus. I am using 6 plus.

  • 0
    Avatar
    Tom Hartung

    SjySafari 6 -> Settings -> ScopeType: SkyWatcher Synscan. MountType: Equatorial GoTO, select Connect via WiFi

    IP Adress: 127.0.0.1, Port Number 11882. Auto-Detect SkyFi disabled

     

    Cheers

    Tom

  • 0
    Avatar
    Chris John

    Thanks for the reply. I thought the ip address and port number information referred to a different option, as it is enclosed within the option. I thought that as SkyWatcher had been selected that it would know the ip and port number. It now works well, except for occasional disconnections.

  • 0
    Avatar
    Tom Hartung

    No, AFAIK a direct communication protocol is not (yet) implemented. I think it is for the SkyFi module only. Simulation Curriculum stated before they work with Skywatcher to implement that, however, I can imagine it is not top priority because it could potentially "hurt" the business with SkyFi (kinda competition)

    I have also disconnections from time to time, but after reconnecting it's spot on the location I point the mount. There is a new FW for the WiFi adapter (v1.07) which maybe could fix that problem, due to bad weather here, I was unable to test whether it fixes the problem with disconnections.

     

    Cheers

    Tom

  • 0
    Avatar
    Greg Manning

    I just spent hours trying to give my S7 with SS6Pro to talk to my AzEq6. The SynScan pro App works fine but I kept getting repeated "Communications Failure" messages immediately I tapped Connect in SS6pro using given above by Tom (thanks)

    I had not realised that both apps need to be running and connected for SS6 to control the mount.

    With both apps running in parallel both can control the mount and if I use SynScan to slew the mount SS6 knows and displays the new telescope position.

    It is very clever!

    Hope that helps someone

    Greg

  • 0
    Avatar
    Nlloyd5

    Greg can you help me? I have a AZEQ6 mount with synscan wifi dongle. The app works fine. I'm using an Android galaxy 9 plus.
    When I try to link SS6plus it gives me an error message saying "we can connect to your wifi but you have chosen the wrong mount". I've gone through every possible mount option under the skywatcher subfolder. I've also contacted Keiron at SS support and he told me to come here. :/

  • 0
    Avatar
    Tom Hartung

    You need to go the route like written above:

    You have to install Synccan Pro on your mobile and have a connection established through this app, then

    SkySafari 6 -> Settings -> ScopeType: SkyWatcher Synscan. MountType: Equatorial GoTO, select Connect via WiFi

    IP Adress: 127.0.0.1, Port Number 11882. Auto-Detect SkyFi disabled

    Cheers

    Tom

  • 0
    Avatar
    Nlloyd5

    I have done all of this. I get an error message from Skysafari "we can link to your wifi but the mount choice is wrong".

  • 0
    Avatar
    Tom Hartung

    Did you chose in the SS6 as Scope Type- Sywatcher Synscan?

    Cheers

    Tom

  • 0
    Avatar
    Nlloyd5

    Yes

  • 0
    Avatar
    Tom Hartung
  • 0
    Avatar
    Nlloyd5

    Yes I've done all this.

  • 0
    Avatar
    Tom Hartung

    And Synscan Pro is runnng in the background and s connected?

    https://play.google.com/store/apps/details?id=com.skywatcher.synscanapppro

    Cheers

    Tom

  • 0
    Avatar
    Nlloyd5

    YES

  • 0
    Avatar
    Tom Hartung

    Then I am sorry, I have no idea then anymore, it works for me this way perfectly, maybe you can post a creenshot whether we see any difference.

    The SynScan Pro is connected through Hotspot to my mobile, I don't use Wifi.

    Cheers

    Tom

  • 0
    Avatar
    Nlloyd5

    Wait what? You dont use wifi? Please explain. Thank you

  • 0
    Avatar
    Tom Hartung

    First time I connected by WiFi in AP mode to the Dongle, and then setup in the Synscan App the Station Mode, which is connecting to my mobile.

    When I turn on HotSpot and then the mount with Dongle connected, it connects to my mobile. Then I started SS6 with the settings above and I am good to go.

    Cheers

    Tom

  • 0
    Avatar
    Greg Manning

    Nlloyd5

    Have you got your mount working with syn scan pro without starting SS6?

    Can you slew and goto planets/deep sky objects in syn scan pro?

    Greg

  • 0
    Avatar
    Nlloyd5

    Greg yes.
    Tom hmmm I've never heard of this before. Your instructions are a bit confusing but I'll give it a go!

  • 0
    Avatar
    Tom Hartung

    Sorry for that, I don't have the mount turned on now, otherwise I could show it with a screenshot.

    The Help menu in the Synscan app is a more detailed.

    Cheers

    Tom

  • 0
    Avatar
    Nlloyd5

    If you get a chance next time your mount is on I would be in your debt! Thanks again Tom

  • 0
    Avatar
    Greg Manning

    maybe try with another android device

    maybe different versions of software interact differently

  • 0
    Avatar
    Tom Hartung

    Sorry took so long, but last night I had to pair my new phone with the Wi-Fi adapter again.

    Below the settings I meant

    Settings -> Wi-Fi Settings and you see below screen after you make direct connection to the Wi-Fi Adapter with your mobile through Wi-Fi:

    AP Mode = Wi-Fi Direct, then I select "Modify Station" enable  "Station Mode", fill in the SSID and passowrd of my Hotspot on the mobile, click Apply, and wait until "Settings applied" shows.

    Then cancel, turn off the Wi-Fi Adapter, turn on Hotspot and then the Wi-Fi adapter and the Wi-Fi adapter  connects

    After that open Synscan Pro again, click on Connect and good to go.

     

    Cheers

    Tom

Please sign in to leave a comment.