New post
0

[SynScan}* SS7 Build 1030 Deactivates Auxiliary Encoders for AZ-GTi (Answer: Asking SynScan Developers To Update Their App Library)

Hi Ss6 and skywatcher SynScan always had problems. It continued to ss7. However in ss7 v7.0.1 all problems solved. It’s truly amazing useful tool when it works the way it was meant to. Sadly, in ss7 v7.0.2 all of those problems got back and also new one. 1. SkySafari is canceling dual encoders support. It work normally with SynScan app but when you connect ss7 to the scope/app it doesn’t work anymore. 2. Align command is entirely not working. It used to work partly in ss6. Perfectly in ss7 v7.0.1 and totally non functional in v7.0.2. This results in totally useless connection. Worse than useless actually, its effects negatively. I now just use the SynScan app as the controller, and SkySafari as the chart. Please fix soon, thanks

5 comments

  • 0
    Avatar
    Keiron Smith

    Lior, 

    Please review the guide created by one of our very knowledgeable beta-testers.

    [### User Guide ###] SkyWatcher + SynScan Pro App Configuration With SkySafari 7 Pro

    Thanks!

  • 0
    Avatar
    Lior Amar 777


    Maybe you didn’t read my post carefully ?
    I have no problem connecting or configuring.
    The problem is within the app codes. Something isn’t working properly. The most important functions for proper use aren’t working as they should or as they used to in earlier version.
    Without dual encoders support and without align function(also not taking SynScan offsets)- telescope control is useless.

  • 0
    Avatar
    Lior Amar 777

    Answer by ordep in CN

    Hi, between 7.0.1 and 7.0.2, we updated to the latest SynScan library code. We are making the right calls but suspect there might be an issue or two in the latest library code. In the case of the dual encoders for example, the ability has to be provided by SynScan through their library. We've reached out to SkyWatcher. I'll also speak with the dev team - we could try to roll back to the older version but ideally we'd sort it out with SkyWatcher. We're a bit frustrated too - but getting there.

  • 0
    Avatar
    Jose Joaquin

    I had the same problem with align in ss7. It cannot be selected. And error messages between synscan and ss7 all the time. I dont know if synscan pro is to blame, but ss7 is way too expensive to be this mess.

  • 0
    Avatar
    Keiron Smith

    Lior, 

    Thanks for the clarification.

    SS7 developers have opened a discussion with SynScan developers.

    We will have it working one way or another - as soon as possible.

    Thanks for your patience at this time.

Please sign in to leave a comment.