INDI. Alpaca, SkyFi talk.

How To Connect SkySafari 7 Pro + iOptron HEM27ec on Android OS? (Answer: Read On!) steve case 8 comments 0 votes Answered
[### User Guide ###] How To Configure SkySafari 7 Pro + Celestron WiFi Keiron Smith 2 comments 0 votes Completed
[### User Guide ###] SkyWatcher + SynScan Pro App Configuration With SkySafari 7 Pro Jamie 1 comment 0 votes Completed
[### User Guide ###] How To Connect SS7 Plus & Pro To The Orion SkyQuest XXG and SkyWatcher SynScan Dob On Android OS Mike Atkins 5 comments 0 votes Completed
[### User Guide ###] How To Connect SS7 + iOptron AZ Mount Pro On Android OS Len Philpot 9 comments 0 votes Completed
Get Your Data Transfer USB-A-To-USB-Mini Cable For Celestron USB Mounts Here (Amazon Link Inside) Keiron Smith 0 comments 0 votes Answered
[Alpaca 1019+] How To Test With a Real Telescope Plugged Into A Windows Machine Without AlpacaScope Bob Denny 2 comments 0 votes Answered
SkySafari 7 Plus always crashes on Android when trying to select Basic Encoder System, Alt/Az Push-to mount when I click Bluetooth (or click select Bluetooth device) in setup Graem Schmidt 0 comments 0 votes None
[Bluetooth]* SS7 Connection Crashes Connecting To Basic Encoder And Bluetooth romionthefly 5 comments 0 votes Planned
[SynScan Pro App]* SkySafari Slews The Mount To Incorrect Position When Using SynScan WiFi Giulio 1 comment 0 votes Planned
[Bluetooth]* Issues Connecting SkySafari Pro 7 To Meade ETX105 Doug Bradley 4 comments 0 votes Planned
[SynScan App]* Issues Connecting SkySafari 7 Plus + SkyWatcher AZ-GTe Mount In Equatorial Mode Yong Yew 7 comments 0 votes Planned
How Come SS7 Keeps Disconnecting From Nexus DSC WiFi After 30 Seconds? Thierry Humblet 5 comments 0 votes Planned
[Nexus II] SkySafari 7 Pro + Nexus II = Freezing On iOS max suberi 4 comments 0 votes None
Command Failure on alignment but connects in settings Natalie Searle 1 comment 0 votes None
[Solved] Connecting SS7 Plus to iOptron AZ Mount Pro on iPadOS 16.2 Terrence Branscombe 0 comments 0 votes Answered
[SynScan Pro App] SkySafari Pro 7 Goes In Opposite Direction Using SynScan PRO App Girish Pandit 1 comment 0 votes Answered
SkySafari 7 Pro Scope Control Button Non Responsive (Answer: Update To The Latest Version For Fix) Jeffrey Thornton 2 comments 0 votes Answered
Issues With SS7 Pro + SynScan App After Latest Update (Solution: Use Gideon's Workaround For Now) Stewart Blackshaw 40 comments 0 votes Planned
SkySafari 7 Pro Scope Button Does Not Respond (Solution: Update To 7.1.5) Suburbanastronomer 1 comment 0 votes Completed
Is The SkySafari 7.1.5 Update For both Android & iOS? (Answer: iOS Only) Steven Peng 1 comment 0 votes Answered
SkySafari Pro 7 & Celestron Evo Scope Not Connecting (Solution: Update To 7.1.5) Carson Hanrahan 2 comments 0 votes Completed
[UI Issue] Scope Button Does Not Respond (Solution: Update To 7.1.5) Paul Davies 5 comments 0 votes Completed
[UI ISSue] Scope Button Does Not Respond (Solution: Update To 7.1.5) Arun Aravindakshan 3 comments 0 votes Completed
Should Telescope Control Buttons Appear When SkySafari 7 Is Connected Argo Navis + ServoCat Gen 3? (User Needs Community Help) Eric Klaszus 4 comments 0 votes None
[Alpaca]* Problems With Slew Rate And Vertical Slew Buttons When Using AlpacaScope J Harn 5 comments 0 votes Planned
How To Turn Off Asteroid Labels In SkySafari 7 Pro? (Answer: Read On!) Ron Bernknopf 2 comments 0 votes Answered
Celestron focuser Greg Skoviak 12 comments 0 votes None
BLE Support? Combes57 4 comments 0 votes None
How Come Celestron Starsense AutoAlign Calibration Is Not Accurate? (Answer: Please Contact Celestron Support) Urmo Angryman 1 comment 0 votes Answered